ET on Linux

ln Linux, there are several ways to install Enemy Territory

A simple solution for Ubuntu users:

Installation Playdeb. This is a subproject of UbuntuGetDeb. It brings many benefits of a normal installation, such as immediate sound in the game, but also a clean upgrade of PunkBuster.

First you need the Playdeb package. After installation, it is possible to Wolfenstein: Enemy Territory (and other games) to install the browser. The available games can be found on this website.

Solution for all other distributions:

Step 1:

Download and install: Enemy Territory Full Instalation v2.60

Step 2:

Install Patch and update from 2.60 to Version 2.60b

Step 3:

Download the file et-sdl-sound and copy it to cd /your/path/enemy-territory/

Then a chmod a + x et-sdl-sound as root

Step 4:

Update Punkbuster , ET is no longer supported by PunkBuster or EvenBalance. The last current data packet, which is needed for the visit of PunkBuster protected servers is available at http://etkey.org/punkbuster/ .

Step 5:

Generate an empty Key, you get it under http://www.etkey.org/ and after copy the file to /home/your_name/.etwolf/etmain

Step 6:

There is not such a convenient program for Linux, such as the ET-Minimizer (ok, there are some, but they really does not work). The easiest way to get from game to switch back to the working surfaces is , open the console and drag the mouse pointer out of the game

Step 7:

Set screen resolution via the following commands in the game console (press ~ after launching the game to view game console) :

/r_customwidth XXXX
/r_customheight XXXX
/r_mode -1
/vid_restart

Step 8:

Connect to our servers, here are the IPs ...

Step 9:

Talk to us, download TeamSpeak3

and connect to: ts.kernwaffe.de

© Kernwaffe.de - Enemy Territory Servers | Design by: LernVid.com