Welcome, Guest
Username: Password: Remember me

TOPIC: r_allowextension 0 kick

r_allowextension 0 kick 29 Apr 2010 17:15 #36247

Got this problem today. Havn't seen this thing in 1 year, but now it's back, and I can't remember how to fix it.

Only on KW 1 server. I connect, It say's "r_allowextension = 0 (Must be Equal to 1). So next thing, I open console and write: "/seta r_allowextension "1". Nothing happens -> Minute on server and kick.

Need to reconnect several times until it allows me to stay on server, but when map changes, immediately kick. Same reason.

Even if i write on console this /r_allowextension to see whats my value on that it says its 1, and that what it should be, but still i got kicked because of wrong value.

I even have that written here: img682.imageshack.us/img682/752/extension.jpg

[AmA]Iku-Turso
  • Amaterasu
  • Amaterasu's Avatar
  • Offline
  • Gold Boarder
  • Now Known as Iku-Turso
  • Posts: 227
  • Karma: 3
The administrator has disabled public write access.

Re:r_allowextension 0 kick 29 Apr 2010 19:08 #36249

Ok, that with the startup parameter is strange.

Have you tried to alter the var manually in your configs?

Under ET-PAth/modname/profiles/yourname/etconfig.cfg

Check all mods(especially nq and etmain) for the r_allowedextension value and alter it if necessary.
seta r_allowExtensions "1" unsafe
is in my config.

Also check all autoexec.cfg, cause they may overwrite the existing conf.

Have you tried the seta without the 1 in ""?

PS:
For all other: thats the way an error-report should be, short, descriptive, human-readable and in understandable language and without begging for help.

PPS:
The usual question, pb-up-to-date, adminitrator rights? Cause if it kicks if your value is set correct...
  • luborg
  • luborg's Avatar
  • Offline
  • Administrator
  • Posts: 501
  • Thank you received: 3
  • Karma: 23
Es gibt einen Fluch der lautet:
Mögest du in interessanten Zeiten leben!
Last Edit: 29 Apr 2010 19:10 by luborg.
The administrator has disabled public write access.

Re:r_allowextension 0 kick 29 Apr 2010 19:43 #36252

as that is a problem with a /r_command its a rendering thing.
did you recently change your hardware or installed new drivers?
i guess you didnt change your config as you would have told us...
  • Metti
  • Metti's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 872
  • Karma: -82
I reject the reality and substitute my own.
Last Edit: 29 Apr 2010 19:49 by Metti.
The administrator has disabled public write access.

Re:r_allowextension 0 kick 29 Apr 2010 20:34 #36254

Metti wrote:
as that is a problem with a /r_command its a rendering thing.
did you recently change your hardware or installed new drivers?
i guess you didnt change your config as you would have told us...

Nope nothing new. Yesterday all was fine, and playing on other two KW servers is fine. No problems. Only KW 1 Bugs me.

Newest program I have installed was Ad-Aware about 2 weeks ago. No new devices, nothing.

Updating Punkbuster doesen't help (Only that it couldn't connect to some server or something).

No config changes either. Just changed my Nick, but I have played on KW1 with this new nick.

...HMM.. Windows installed some new shit on my computer last night and restarted computer.

PS. Another guestion: Why does KW servers lag nowadays? About 1 week ago it started. Little lagspikes about every 5 seconds and in certain places. Annoying and because of that I have died many many times.
  • Amaterasu
  • Amaterasu's Avatar
  • Offline
  • Gold Boarder
  • Now Known as Iku-Turso
  • Posts: 227
  • Karma: 3
The administrator has disabled public write access.

Re:r_allowextension 0 kick 29 Apr 2010 20:42 #36255

Solved, I hope

KW 1 does require r_allowextensions = 1 ???

KW 2 and KW 3 does Not require that value to be 1 ???

Because at some reason my configure file was changed. Well, Only that parametre. But still it's weird that I couldn't do it ingame as usually.
  • Amaterasu
  • Amaterasu's Avatar
  • Offline
  • Gold Boarder
  • Now Known as Iku-Turso
  • Posts: 227
  • Karma: 3
The administrator has disabled public write access.

Re:r_allowextension 0 kick 29 Apr 2010 22:21 #36257

the server will never change your config according to its need.
it will write a cvar_backup which is only used that once time.
  • Metti
  • Metti's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 872
  • Karma: -82
I reject the reality and substitute my own.
The administrator has disabled public write access.
Time to create page: 0.107 seconds

© Kernwaffe.de - Enemy Territory Servers | Design by: LernVid.com