Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Hunk_allocateTempMemory: failed on 3972292

Re:Hunk_allocateTempMemory: failed on 3972292 04 Aug 2010 02:12 #38461

bug wrote:
In Linux geht das vergleichbar übers Terminal (glaub es war "sudo ET +set Befehl +set Befehl".
errr... sudo? Oo NEVER EVER!
  • unterhose
  • unterhose's Avatar
  • Offline
  • Administrator
  • doofluke
  • Posts: 1261
  • Thank you received: 67
  • Karma: 6
VI VI VI, the number of the beast.
The administrator has disabled public write access.

Re:Hunk_allocateTempMemory: failed on 3972292 04 Aug 2010 02:52 #38462

Ja oder was auch immer ;)
Wahrscheinlich wars nur "et" im terminal. K.a. mehr, zu lange her, benutze kein linux mehr und kannte mich auch nie aus :)
  • bug
  • bug's Avatar
  • Offline
  • Expert Boarder
  • Posts: 82
  • Thank you received: 6
  • Karma: 3
The administrator has disabled public write access.

Re:Hunk_allocateTempMemory: failed on 3972292 04 Aug 2010 15:25 #38470

Danke an all die guten Antworten. :side: Ich schreibe ein Edit, falls das geklappt hat.

Edit: Ne, hat nicht geklappt. Obwohl bei all meinen cfg's 128 ist, geht Transmitter nicht.
Naja, danke für die Mühen, aber ich wird wohl Transmitter nicht mehr spielen. :unsure:
  • drei kaese tief
  • drei kaese tief's Avatar
  • Offline
  • Expert Boarder
  • Posts: 96
  • Thank you received: 20
  • Karma: -7
tingtingtingting
Last Edit: 04 Aug 2010 17:19 by drei kaese tief.
The administrator has disabled public write access.

Re:Hunk_allocateTempMemory: failed on 3972292 05 Aug 2010 13:45 #38485

Du kannst auch VmWare für mac benutzen und dadrauf jede os laufen lassen wie z.B. Windows XP. (Das ist ein eigenes Virutal Desktop, auch gut um viren zu testen auf funktionsweise usw)

Hier hat jemand das gleiche problem damit gelöst "Fixed it was the sd-ram 512 sticks i put in the mbo dont seems to suppotr them." einige ram sticks werden nicht supproted.

normal sollte es damit zu fixen sein in der console:
/seta com_hunkMegs "128"

man kann es auch in den ET ordnern ändern z.B. hier:
C:\Programme\Wolfenstein - Enemy Territory\etmain\profiles\drei kaese tief\etconfig.cfg

und hier auch ändern :
C:\Programme\Wolfenstein - Enemy Territory\nq\profiles\drei kaese tief\etconfig.cfg

das könntest du auch ändern:
cl_rate 25000

Good Luck
  • Troja
  • Troja's Avatar
  • Offline
  • Expert Boarder
  • NoAim
  • Posts: 122
  • Karma: 0

Knife and Poison = Big Balls
Ass Kick and Mario = ELITE

cry me a river..
The administrator has disabled public write access.

Re:Hunk_allocateTempMemory: failed on 3972292 05 Aug 2010 15:27 #38486

Danke für die Antwort Troja, hab ich aber schon alles gemacht...
Es liegt nicht an den Hunkmegs, denn es hat geklappt, dass ich überall 128 habe. Ich kann aber trotzdem nicht Transmitter spielen.
Die Rate is auch auf 25000. Aber vielleicht übersehe ich etwas ganz Kleines...

Edit: Es hat geklappt!:woohoo: :woohoo: :woohoo: Am 5. August (gestern) konnte ich wieder Transmitter spielen. Ich hatte die hunkmegs in meiner autoexec nicht auf 128 gestellt (Habe es uebersehen). Danke fuer die vielen Antworten und Beitraege.


Grüsse 3kaese :woohoo: B) ;) :laugh:

kann geschlossen werden..
  • drei kaese tief
  • drei kaese tief's Avatar
  • Offline
  • Expert Boarder
  • Posts: 96
  • Thank you received: 20
  • Karma: -7
tingtingtingting
Last Edit: 06 Aug 2010 16:48 by drei kaese tief.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.089 seconds

© Kernwaffe.de - Enemy Territory Servers | Design by: LernVid.com