Welcome, Guest
Username: Password: Remember me

TOPIC: Et running slow on new Laptop

problems with et 14 Dec 2013 10:37 #48062

hi guys i just got a new laptop and now i cant play as somethink is wrong with my fps
  • bigbro
  • bigbro's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
  • Karma: 0
The administrator has disabled public write access.

problems with et 14 Dec 2013 11:29 #48063

[sarcasm]
Well, i can clearly see that your laptop running DOS and having 196kb ram is tremendosly overpowered and should run ET perfectly fine at 1111 fps .....
[/sarcasm]

That cleared - if you want any help, a little bit of information would be very nice:
Laptop Specs, CPU,RAM,Graphics, etc
Operating System
Current Drivers? ->See other Thread about CCC/AMD Drivers

[Moved topic and changed title to something more understandable]
  • luborg
  • luborg's Avatar
  • Offline
  • Administrator
  • Posts: 501
  • Thank you received: 3
  • Karma: 23
Es gibt einen Fluch der lautet:
Mögest du in interessanten Zeiten leben!
Last Edit: 14 Dec 2013 11:29 by luborg.
The administrator has disabled public write access.

windows 8 15 Dec 2013 16:15 #48083

hi guys i have just got my self a new laptop but with windows 8 on now i have loads lag does anyone know what to do
  • bigbro
  • bigbro's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
  • Karma: 0
The administrator has disabled public write access.

problems with et 15 Dec 2013 16:19 #48084

tr00p made this post in another threat

Right click ET shortcut, select "properties", go to "compatibility" tab...

Set compatibility mode for "Windows XP sp2" (or sp3)

From the "Settings" section:
Check all of these:

Disable visual themes
Disable desktop composition
Disable display scaling on high dpi settings

Privilege level - check "Run this program as an administrator"

These settings are for vista/win7 (x86 and x64), I suppose they will work on win8 and might help with the problem.

Edit: If you have nVidia gfx, then you might also try, via the nVidia control panel, setting the properties for ET to "Single display performance mode" and "Threaded optimisation" to off.
  • Amadeus_Denmark
  • Amadeus_Denmark's Avatar
  • Offline
  • Banned
  • Posts: 307
  • Thank you received: 49
  • Karma: -55
The administrator has disabled public write access.
Time to create page: 0.083 seconds

© Kernwaffe.de - Enemy Territory Servers | Design by: LernVid.com