Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: lagspikes route problem

lagspikes route problem 12 Jul 2015 19:36 #51051

hello, my name is Reji and I got a problem.

Out of nowhere lagspikes came into my et and life wihout changing any settings. Every 5/15 sec my game freezes for a second or so. These dudes on the server told me to check the route to the server wich I did.

2 places on the route are causing massive lags every few seconds. Now the problem is known here is the question.
How can I fix this?!
Attachments:
  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
Last Edit: 12 Jul 2015 19:39 by Reji #1.
The administrator has disabled public write access.

lagspikes route problem 12 Jul 2015 19:38 #51052

  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
The administrator has disabled public write access.

lagspikes route problem 12 Jul 2015 19:52 #51055

try hard reseting your router. then a new route MIGHT be established
  • tsuneobeard
  • tsuneobeard's Avatar
  • Offline
  • Gold Boarder
  • Posts: 244
  • Thank you received: 90
  • Karma: 5
The administrator has disabled public write access.

lagspikes route problem 13 Jul 2015 13:55 #51059

did the reset, no effect...

Any other ideas?
  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
The administrator has disabled public write access.

lagspikes route problem 13 Jul 2015 14:12 #51060

resetting by pulling out the electricity alone isnt enough :p

you should check your manual to see how to hard reset it.(reset to manufacurer settings)
  • tsuneobeard
  • tsuneobeard's Avatar
  • Offline
  • Gold Boarder
  • Posts: 244
  • Thank you received: 90
  • Karma: 5
The administrator has disabled public write access.

lagspikes route problem 13 Jul 2015 18:10 #51061

the first Hop take to long 289ms, must be <1ms.
btw your Routing is Shit.
  • MaNkatHa
  • MaNkatHa's Avatar
  • Offline
  • Gold Boarder
  • Posts: 209
  • Thank you received: 14
  • Karma: 1
The administrator has disabled public write access.

lagspikes route problem 13 Jul 2015 18:41 #51062

Reji, how is your connection with everything else? Is there lagspikes only in ET or (assuming you use visit everything else in ET also besides ET) in something else also? In some other multiplayer game for example?

C#
  • Citrus#
  • Citrus#'s Avatar
  • Offline
  • Expert Boarder
  • Posts: 113
  • Thank you received: 47
  • Karma: -26
_______________________________

_/﹋_
(҂`_´)
<,︻╦╤─ ҉ - -
_/﹋_

Friend of Kernwaffe
The administrator has disabled public write access.

lagspikes route problem 14 Jul 2015 13:34 #51072

plz stop hating on my router, it worked perfectly fine for along time! Its just so weird this problem came without notice from 1 day to another without making any settings changes....

Resetted him with this small reset button, think that is what you ment by hard reset?



Dont know about other games, et is the only multiplayer game I play.
  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
The administrator has disabled public write access.

lagspikes route problem 14 Jul 2015 15:39 #51074

no thats a soft reset you did there :p

anyway,KBS had some routing problems aswell, luke helped him out. perhaps you could ask luke out on a date so he can help you
  • tsuneobeard
  • tsuneobeard's Avatar
  • Offline
  • Gold Boarder
  • Posts: 244
  • Thank you received: 90
  • Karma: 5
The administrator has disabled public write access.
The following user(s) said Thank You: Reji #1

lagspikes route problem 14 Jul 2015 20:13 #51076

Did the hard reset, same result.........

My world is falling appart, it feels weird to not play et.
  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
The administrator has disabled public write access.

lagspikes route problem 14 Jul 2015 20:27 #51077

hm... strange problem...
I can see in the server logs you still have the same ip since may this year. In germany it is forced to change on a daily basis for most private users. Do you have an option in your router settings to "reconnect" (disconnect/connect) to your provider?
  • lucky luke
  • lucky luke's Avatar
  • Offline
  • Administrator
  • And Yet It Moves
  • Posts: 774
  • Thank you received: 176
  • Karma: -13
Edit your signature in
Profil > Profilinfos
last point: Signature
The administrator has disabled public write access.

lagspikes route problem 15 Jul 2015 00:02 #51078

I dont get it...
192.168.178.1 -> Fritzbox?
what is this Device 10.137.80.1?
did u reset the fritzbox or the other device?
why u have 2 routers :blink: ? are there other people using this connection?

check your pc for malicious software

repeat the tracerts plz a few times to see whether the problem causing hops stay the same or maybe change.
  • Garfield
  • Garfield's Avatar
  • Offline
  • Moderator
  • Posts: 75
  • Thank you received: 16
  • Karma: 3
The administrator has disabled public write access.

lagspikes route problem 15 Jul 2015 01:02 #51080

might be a router used as a switch, i know I have that
  • tsuneobeard
  • tsuneobeard's Avatar
  • Offline
  • Gold Boarder
  • Posts: 244
  • Thank you received: 90
  • Karma: 5
The administrator has disabled public write access.

lagspikes route problem 15 Jul 2015 13:53 #51081

They change, first time i checked it was all normal. Second time this lagspike came up.
Wich is what i expected because in game its lagfree when there isnt a lagspike.

After checking the unlimited boundarys of the grand internet I saw more people with the same problem.
Lagspikes out of nowhere and internetcompanies advicing to change cables and stuff, but nothing makes a change.

It seems like the problem is not with me but in Frankfurt. Luke said they change hardware alot lately causing this to happen.


Now Luke, you said something about making a change to router yesterday but I forgot your wise advice. Could I ask for a repeat of that advice from the grand admin that is Luke?




Reji <-- a 1 router kind of guy
  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
Last Edit: 15 Jul 2015 13:54 by Reji #1.
The administrator has disabled public write access.

lagspikes route problem 17 Jul 2015 21:20 #51085

well...

"After checking the unlimited boundarys of the grand internet I saw more people with the same problem."
-sure, thats because lot of different things can cause this kind of problem.

"Reji <-- a 1 router kind of guy "
-ok... just was confused by the second ip cause its private ip space. its unusual to communicate with your isp in this ip range, but not impossible. as we can see. it looked like another router, thats why i asked.

"It seems like the problem is not with me but in Frankfurt. Luke said they change hardware alot lately causing this to happen."
-this can be part of the problem, but there is no way to influence this from ure position. and if there really is a problem with core components from is or backbone providers, they will see this by themself and sooner or later fix it.
but this would not explain the bad latency to your router.
and, if u know how tracert works u would know that the bad latency to the two hops in ure tracert can still be caused by your own router or ure connection to it.
thats why i asked for some more tracerts...
you also could do some pathping tests and post the output here. a little more information but still the same problems as with the tracert.

how are u connected to your router? cable or wireless?

"plz stop hating on my router, it worked perfectly fine for along time! Its just so weird this problem came without notice from 1 day to another without making any settings changes...."
-things can get broken, even after a long time... :S

as schoko already said:
"the first Hop take to long 289ms, must be <1ms."

this can not be caused by any problems in the internet.

if u are using cable: im sorry to say that, but did u check or change ure cable to the router?
if u are using wlan: we maybe found the problem...

and still: check your pc for malicious software...

Meow
  • Garfield
  • Garfield's Avatar
  • Offline
  • Moderator
  • Posts: 75
  • Thank you received: 16
  • Karma: 3
The administrator has disabled public write access.
The following user(s) said Thank You: Reji #1

lagspikes route problem 18 Jul 2015 16:32 #51086

Tnx for the info bro!

When I got some time I will use your advice to try and fix it again.
  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
Last Edit: 18 Jul 2015 16:33 by Reji #1.
The administrator has disabled public write access.

lagspikes route problem 21 Jul 2015 23:10 #51100

hi rejiman,

for me this looks like a problem with ur peering to KleyReX/DE-CIX - maybe they changed something in thein border router BGP config.

u cannot do anything about this, except trying to change ur ISP, pointing ur gateway to a VPN Connection or maybe socks tunnelling through an linux box ;)

ur fritz-box routing looks good, never touch a running system - seems to be a plain and simple popular pptp connect... ^^

cheers,
mr. tschumpa
  • tschumpa
  • tschumpa's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 3
  • Karma: 0
The administrator has disabled public write access.

lagspikes route problem 21 Jul 2015 23:17 #51101

btw. @83.141.24.110-admin

2049/tcp open nfs <--- this is strongly unrecommended :unsure:
  • tschumpa
  • tschumpa's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 3
  • Karma: 0
The administrator has disabled public write access.

lagspikes route problem 25 Jul 2015 18:33 #51112

Connected wireless, it seems internet connection is working fine.

Just et is proving to be upset with my internet.

Iam afraid herr schumpa is right....
  • Reji #1
  • Reji #1's Avatar
  • Offline
  • Gold Boarder
  • Posts: 161
  • Thank you received: 75
  • Karma: 112
Last Edit: 25 Jul 2015 18:34 by Reji #1.
The administrator has disabled public write access.

lagspikes route problem 26 Jul 2015 14:44 #51113

"Connected wireless"
- for me it looks like this is the problem.

if u want to test this , just connect with a cable to your router and see if u have the same problems.

if u still have the problems, the chances to fix it by yourself drop dramatically.

if its better with a cable, but u dont want to play with a cable. there are a few ways to adjust your wlan connection.
but 1st test it with cable plz.
  • Garfield
  • Garfield's Avatar
  • Offline
  • Moderator
  • Posts: 75
  • Thank you received: 16
  • Karma: 3
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.102 seconds

© Kernwaffe.de - Enemy Territory Servers | Design by: LernVid.com