Welcome, Guest
Username: Password: Remember me

TOPIC: CFG Problem

CFG Problem 01 Nov 2012 15:19 #46093

Hallo Leute,

ich da ein Problem mit meiner ET-Config ! Und zwar möchte ich gern mit ner Auflösung von 1920*1080 spielen. Hab auch schon einige Werte bei mir eingefügt. Aber irgendwie will das ned hinhauen.

Hier mal meine CFG - Meine Binds dürften ja uninterresant sein ??!!:

//ET-Pro
seta b_popupTime "1000"
seta b_altHud "2"
seta b_altHudFlags "1"
seta b_chatFlags "1"
seta b_chatAlpha "0.33"
seta b_watermarkAlpha "0"
seta b_lagometerAlpha "1.0"
seta b_fireteamAlpha "1.0"
seta b_drawclock "1" //Realtimeuhr
seta b_drawranks "1"
seta b_votetextscale "0.8"
seta b_numPopups "-1"
seta b_descriptiveTextscale "0.8"
seta b_hudYoffset "10.0"
seta b_popupFadeTime "2500"
seta b_popupStayTime "2000"
seta b_cmdwarnings "1"
seta b_tjl_draw "1" //Trickjumpline
seta b_panzerhack "1"
seta b_muzzleflash "0" //Mündungsfeuer
seta b_shovesounds "1"
seta b_chatsounds "1"
seta b_hitsounds "1" // 0=no sound 1=alle Treffer 2=nur Headshot
seta cg_lagometer "1" // Lagometer


//Nachträglich veränderte Werte
seta cg_bobyaw "0" //////////////////////////
seta cg_bobroll "0" ////// bestimmt das //////
seta cg_bobpitch "0" //"wackeln" der Figur !!//
seta cg_bobup "0" //////////////////////////
seta cg_runroll "0"
seta cg_runpitch "0"
seta r_picmip "2" //Default 0
seta cg_fov "110" //Blickwinkel Original 90°
seta cg_shadows "0" //Default 1
seta r_overBrightBits "0.5" //Default 0
seta ui_r_gamma "2" //Default 0-2
seta cg_coronas "0" //Default 1


//Nachträglich hinzugefügte Werte die nicht in der Original cfg enthalten sind
seta r_picmip2 "1"
seta r_mapoverBrightBits "2"
seta r_intensity "1.5"
seta r_wolffog "1"


//Widescreen Einstellungen

seta r_aspectratio 1
seta r_customaspect 1
seta r_mode -1
seta r_customwidth 1920
seta r_customheight 1080
seta r_fullscreen 1
seta r_displayrefresh "60"
seta r_colorbits "32"
seta r_compressModels "1"
seta r_detailTextures "1"
seta r_dlightBacks "1"
seta r_drawSun "1"
seta r_dynamiclight "2"
seta r_dynamictextures "1"
seta r_ext_compressed_textures "1"
seta r_ext_texture_filter_anisotropic "1"
seta r_ext_multitexture "1"
seta r_facePlaneCull "1"
seta r_fastsky "0"
seta r_flares "1"
seta r_highQualityVideo "1"
seta r_ignoreFastPath "0"
seta r_inGameVideo "1"
seta r_lodCurveError "9999"
seta r_lodbias "0"
seta r_picmip "0"
seta r_rmse "0"
seta r_roundImagesDown "0"
seta r_simpleMipMaps "1"
seta r_subdivisions "4"
seta r_textureAnisotropy "4"
seta r_texturebits "32"
seta r_textureMode "GL_LINEAR_MIPMAP_LINEAR"


Was mach ich da falsch, dass die Werte nicht geladen werden ?? Meine CFG heist auch "etconfig".

Hab da noch ein Problem !

Muste grad eben ET auch neu installieren. Jetzt bringt er mir bei jedem Connecten auf KW - enable Punkbuster ??!! Was muss ich da tun , sprich was kann ich tun ??

Könnte mir da jemand helfen ?? Kann auch TS kommen !! kein Thema .......

Hilllllffffffffffeeeeee BITTE !!!!!

Gruss Schlumpf
The administrator has disabled public write access.

CFG Problem 01 Nov 2012 15:32 #46094

Nehme mal an Windows - nenne die Datei autoexec.cfg, Schiebe sie in den nq Ordner und nachdem du dann auf den Server verbunden hast, "/exec autoexec.cfg" in der console , falls er die werte noch nicht übernommen haben sollte.

Sonst schaut mir das auf den ersten Blick korrekt aus.

PS:
/vid_restart nach dem ausführen der config könnte uach was helfen :), fällt mir ein
  • luborg
  • luborg's Avatar
  • Offline
  • Administrator
  • Posts: 501
  • Thank you received: 3
  • Karma: 23
Es gibt einen Fluch der lautet:
Mögest du in interessanten Zeiten leben!
Last Edit: 01 Nov 2012 15:33 by luborg.
The administrator has disabled public write access.

CFG Problem 01 Nov 2012 16:15 #46095

//Nachträglich veränderte Werte
seta cg_bobyaw "0" //////////////////////////
seta cg_bobroll "0" ////// bestimmt das //////
seta cg_bobpitch "0" //"wackeln" der Figur !!//
seta cg_bobup "0" //////////////////////////
seta cg_runroll "0"
seta cg_runpitch "0"
Ich glaube wenigstens ein paar der Werte werden von pb in anderen bereiche erzwungen.
The administrator has disabled public write access.

CFG Problem 01 Nov 2012 17:14 #46096

Hab das jetzt mal ausprobiert. Er nimmt mir die Werte aber absolut nicht an. Ob ich jetzt meine CFG , autoexec oder etconfig nenne macht dabei keinen unterschied
The administrator has disabled public write access.

CFG Problem 01 Nov 2012 17:16 #46097

Edit 8)

schau mal ob noch irgend wo ne alte cfg rum geistert
die kann auch ganz arge probleme machen
  • H5N1
  • H5N1's Avatar
  • Offline
  • Moderator
  • MUH MUH !!!
  • Posts: 287
  • Thank you received: 16
  • Karma: -1
Last Edit: 01 Nov 2012 17:31 by H5N1.
The administrator has disabled public write access.

CFG Problem 01 Nov 2012 17:31 #46098

ist es seta ui_r_mode "6" ??? Müsste ich dann auf -1 stellen.


ist nix altes mehr drinne. auser die aktuelle cfg
Last Edit: 01 Nov 2012 17:42 by luborg. Reason: 2 -> 1
The administrator has disabled public write access.
Time to create page: 0.078 seconds

© Kernwaffe.de - Enemy Territory Servers | Design by: LernVid.com